Forum

Full Version: time stops advancing
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
I started a game in 1970 but on 3/6/1981 the date would simply not advance any further. I'm wondering if this is a bug, a feature, or a hardware/performance issue.
It's a bug. Wink

We fixed it for the upcoming version.
Its starting to annoy me as well now. I guess i have lived with it for this long. but then paitence isn't my forte!!!
This happened to me for a third time in a row, really makes the game hard to play. It seems that after 10-15 years the game just stops advancing. I think I will wait until this issue is fixed before starting a new game.
What airline are you playing with, what airliners do you have and what is the year (or exact date if you remember?)
Have you done any special actions like converting airliners?
Is it a saved game, or played in one go?
(07-15-2019, 05:08 AM)Tjoeker Wrote: [ -> ]What airline are you playing with, what airliners do you have and what is the year (or exact date if you remember?)
Have you done any special actions like converting airliners?
Is it a saved game, or played in one go?

Playing as Avianca, using 757, 767 (all passenger types), bae 146 (all passenger types) a320, an 32, an 124 with hubs in GRU, BOG, MEX, and LIM. I was playing saved games, and the date froze in the 96 about ten years after start.
Thanks, we'll do our best to find the issue.
Possibly there is an issue with one of the South American airports.