Welcome to the Forum for The Airline Project

Hello There, Guest! Login Register


Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New Game Crash to Desktop
#1
Hi all,
Have heard about this game but not downloaded it until today - you guys have done some great work and I'm excited for the future!

I'm having an issue (2.13 Alpha Final) where every time I try to start a new game and click "Start Game" on the Airline Selection screen, the game crashes to the desktop.  I've played around with the different settings/airlines/etc and it seems to happen every time.  I do not have a bug report in my game folder from any of these.  Interestingly, I am able to load up both the scenarios and the saved games and play them normally.  I didn't see any similar issues reported here but I apologize if I missed something!

Cheers!
Reply
#2
Hi

Does it happen with all airlines you are starting with and could you maybe try with one in 2018 with 2 opponents and the human airline as Aegean Airlines?
Reply
#3
Yeah, it crashes using 2 opponents and Aegean Airlines.  I played around with the various starting settings this morning and still haven't found a combination that will launch the game.
Reply
#4
Just a few questions:

-Did you mod any file/add modded files?
-Have you tried redownloading the game?
-What are all the settings you try to launch the game with?
Reply
#5
No mods/added files.
I redownloaded it and am having the same issues.

Here are the default settings:
   

I've tried different years/airlines/settings with no luck.
If I choose "Select Full Countries" it will take me to that screen but the game still crashes when selecting "Start Game".
If I uncheck "Use Random Opponents" it will take me to the opponent selection screen but also still CTD clicking "Start Game".
Reply
#6
Hopefully last question but which country are you from, so we can try to simulate it with your settings?
Reply
#7
No worries, happy to help. From the US.
Reply
#8
I have sent you an email with the link to a test version to check if that one should be working. Please let us know if it succeed :-)
Reply
#9
Maybe if it doesn't work you could try to run the game as administrator, because the crash could be related to not being able to write the file?
Reply
#10
I didn't see an e-mail from you, sorry!
However...I ran it as administrator, and sure enough, that worked. Sorry I didn't think of that!

Whoops, I found the email. The test version is the same as previous - same issue unless I run as administrator, in which case it works fine!
Reply


Forum Jump:


Users browsing this thread:
1 Guest(s)