Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Framework
#1
My game doesn't want to start... It says the game couldn't launch because it needed framework v4.72. The problem is I have it. Well firstly i had v4.8 but then downloaded previous one...still doesn't work. I looked in the forum for some answer but it doesn't look like anything was solved except one where someone had to change name of a city in general->weather. I checked there weren't any unusual special characters on that list. Well in my folder everything is in English without any ł ż ó ą ę or whatever.

Soooo any idea what may be wrong? I'm wind 10 and specs are definitely not a problem.

Oh and obviously I did unzip it...


@Edit: Tapv2.log is empty

Fixed... Aparently downloading and instaling developer pack fixed it for me
#2
Sorry for the inconvenience. We're working on a new version where you don't need any framework installed. That will make life easier. Smile


Forum Jump:


Users browsing this thread: 1 Guest(s)